Back to overview
Degraded
Increased Error Rates
Oct 22 at 09:40pm CEST
Affected services
Global API
Portal API
cdn.captchafox.com
Resolved
Oct 22 at 09:49pm CEST
The upstream provider has resolved the issue.
We will continue to monitor the service and update the status.
Affected services
Created
Oct 22 at 09:40pm CEST
Due to an issue with our upstream CDN provider, we are currently seeing an increase in 502 errors returned on a small percentage of traffic.
We are monitoring the situation.
Affected services