Back to overview
Degraded
CDN assets partially not available
Dec 11 at 02:43pm CET
Affected services
cdn.captchafox.com
Resolved
Dec 11 at 02:45pm CET
-
Affected services
Created
Dec 11 at 02:43pm CET
Due to an issue with the upstream CDN provider, some assets were partially unavailable for 1 minute. The issue has been fixed and the CDN Cache was purged.
Affected services