CDN and API partially degraded
Resolved
Jan 15 at 12:53pm CET
We have not seen any problems in monitoring since the last update. We will evaluate and implement appropriate measures for this error with the CDN provider.
Affected services
Updated
Jan 15 at 12:37pm CET
Requests are responding correctly again and the CDN Provider responded that they experienced performance degradation on isolated CDN nodes. We will continue monitoring the traffic.
Affected services
Created
Jan 15 at 12:09pm CET
Due to issues with our upstream CDN Provider, requests partially run into timeouts or error. We are working with the provider on a fix.
Affected services