Back to overview
Degraded
API degraded
Feb 12 at 02:27pm CET
Affected services
Global API
Resolved
Feb 12 at 02:45pm CET
The CDN provider had a rack failure and fixed the issue. We are working on improving the reliability of the service in such a case to prevent further degradations.
Affected services
Created
Feb 12 at 02:27pm CET
Due to issues with our upstream CDN Provider, requests run into 502 Errors. We are working with the provider on a fix.
Affected services