Back to overview
Degraded
API partially degraded in DE region
Dec 28 at 08:15pm CET
Affected services
Global API
Portal API
portal.captchafox.com
Resolved
Dec 28 at 08:45pm CET
Requests are responding correctly again. We will continue monitoring the traffic.
Affected services
Created
Dec 28 at 08:15pm CET
Due to issues with our upstream CDN Provider, requests run into 502 Errors. We are working with the provider on a fix.
Affected services