Back to overview
Downtime
API degraded
Apr 23, 2026 at 7:40am UTC
Affected services
Global API
Resolved
Apr 23, 2026 at 7:53am UTC
A networking fault caused brief interruption of API requests in our Load Balancers. We will further monitor the infrastructure for improvements.
Affected services
Updated
Apr 23, 2026 at 7:43am UTC
Requests are processed correctly again. We are investigating further.
Affected services
Created
Apr 23, 2026 at 7:40am UTC
We are experiencing timeouts for the Global API. We are investigating the root cause for this issue.
Affected services